Downloads: BackupSuite v7.3 Multilingual (En-De-NL-Fr-Pl-Ru)

BackupSuite v7.3 Multilingual (En-De-NL-Fr-Pl-Ru)

Rate this File
Uploaded by dispatcher - 05-11-11
Author Author Pedro_Newbie
File Size File Size 50.0 KB
Downloads Downloads 672
+ Download
Polish Language added...

Russian Language Added (v7.2)...

Description by Pedro_Newbie:

(Deutsche Beschreibung weiter nach Unten/German description: scroll down)

Well here's the first new version of the BackupSuite using the new concept. The code needs to be cleaned up because it was a bitch to get it working properly, but it shouldn't influence the working.
Some (important) things to know:
- first remove the old version, this could normally done by:
(Box on English) Menu -> Plugins -> Red Button Remove Plugins -> SystemPlugins -> BackupSuite <language>
(Box on German) Menu -> Erweiterungen -> Roten Knopf Plugins entfernen -> SystemPlugins -> BackupSuite <sprache>

If this shouldn't work you could try by telnet with the command:
opkg remove "eni gma2-plugin-systemplugins-backupsuite*" --force-removal-of-dependent-packages
or
opkg remove "eni gma2-plugin-systemplugins-backupsuite*" --autoremove

You could check on the receiver if the folders are gone, they where normally situated in
/usr/lib/eni gma2/python/Plugins/SystemPlugins/Combi-HDD-Backup/ and
/usr/lib/eni gma2/python/Plugins/SystemPlugins/Combi-USB-Backup/
these 2 folders should be gone

EDIT: After removing the old package, please restart the receiver with restart eni gma2

- the new folders for the BackupSuite are situated in:
/usr/lib/eni gma2/python/Plugins/Extensions/BackupSuite-HDD/ and
/usr/lib/eni gma2/python/Plugins/Extensions/BackupSuite-USB/

- there is only one package namely BackupSuite (eni gma2-plugins-extensions-backupsuite_<version>, at the moment 6.7), there are no different language versions any more, it is an all in one package.

Please feel free to try this version and I'm open for suggestions about the German translation, changes are that this still needs some attention.

One last word, this version also needs a working internet-connection to fetch the needed files such as mkfs.ubifs

(of course where I write eni gma2 I mean the word without the space in between)

Thread Discussion



Deutsche Beschreibung:(übersetzt durch Bonsai Baum (Danke!))

Hi, im Namen von Pedro_Newbie ein Thread:

Hier nun eine neue Version der BackupSuite auf Basis eines neues Konzepts. Der Code mußte aufgeräumt werden, weil es schwierig war, es sauber laufen zu lassen.
Einige Dinge sollte man wissen:
- Zuerst die alte Version entfernen, das kann man folgendermaßen tun:
Menu -> Erweiterungen -> Roten Knopf Plugins entfernen -> SystemPlugins -> BackupSuite <sprache>

Wenn dieses nicht funktioniert, kann man es per telnet versuchen mit
opkg remove "eni gma2-plugin-systemplugins-backupsuite*" --force-removal-of-dependent-packages
oder
opkg remove "eni gma2-plugin-systemplugins-backupsuite*" --autoremove

Man sollte auf der Box schauen, ob die Ordner verschwunden sind, normalerweise sind sie in
/usr/lib/eni gma2/python/Plugins/SystemPlugins/Combi-HDD-Backup/
und
/usr/lib/eni gma2/python/Plugins/SystemPlugins/Combi-USB-Backup/
Diese beiden Ordner sollten jetzt weg sein.

Nach dem Deinstallieren die Box bitte einmal neu starten mit "Restart eni gma2"

Dann die neue Version installieren. Die neuen Ordner für die BackupSuite werden erzeugt in
/usr/lib/eni gma2/python/Plugins/Extensions/BackupSuite-HDD/
und
/usr/lib/eni gma2/python/Plugins/Extensions/BackupSuite-USB/

Es gibt jetzt nur noch ein Paket namens BackupSuite (eni gma2-plugins-extensions-backupsuite_<version>, im Moment v6.7), es gibt keinerlei verschiedene Sprachversionen mehr.
Bitte fühlt Euch frei, diese neue Version zu testen, ich bin offen für Vorschläge zur deutschen Übersetzung und Änderungen.

Ein letztes Wort: diese Version benötigt zur Installation eine Internetverbindung, um notwendige Dateien wie zB. mkfs.ubifs nachzuladen.
(Wenn ich eni gma2 schreibe meine ich ich das Wort ohne Leerzeichen)

Originalpost: http://www.clarke-xtrend-support.com...ll=1#post47172

Images

None

Comments

Der Neue
28-12-12 at 02:13 PM
Hallo!

Habe eben damit von meinem OpenPli 2.1 ein Backup auf der internen Platte gemacht,m da auf USB nicht geklappt hat.

Wie spiele ich das Backup nun wieder ein wenn meine Box mal kräscht!
Pedro_Newbie
07-11-11 at 04:33 PM
Version 6.8 ist seit heute online
WB_007
03-08-12 at 09:16 AM
Hi together,
it is also possible to use this Backup-Plugin for ET9500 with original Xtrend images? This image was updated only by internal menu item "Software update". In the official plugin list of the box this buckup-plugin is not available. My attempt to install it via usb or internal HDD failed with error message "Software is not compatible...".
Is it right or did I something wrong?
Where could I find a compatible backup tool?
Because I like to backup the initial image first before I try to install any new software.